Wntrmute2's latest activity

  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    But even with the feedback network disconnected the gain on the second stage is down compared to the first stage. Any thoughts? I would...
  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    Well, No real change after disconnecting the cathode bypass. I guess the waveform isn't as clipped but still weird readings as far as I...
    • PXL_20210421_202811018.jpg
  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    Can you explain what is going on? Seems weird. I tried disconnecting the feedback circuit but that really didn't change anything. Why...
  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    Plate Voltages are 104.9 and 102.8 for the #76s Plate Voltages are 112.7 and 110 for the 2C22s Cathode Voltages are 4.1 and 4.1 for the...
    • PXL_20210420_205708001 (1).jpg
  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    I saw that video and that is why I set my probes to 10X. Didn't really understand why but did take his recommendation.
  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    OK, I resoldered the feedback resistors in. With the higher B+ the waveforms look better bit still flattened off quite a bit over 2.8V...
    • PXL_20210420_205708001.jpg
  • Wntrmute2
    Wntrmute2 replied to the thread 2a3 options?.
    I had those same tubes as well as a pair of the EML meshies. The Sophias looked spectacular but only lasted for a short time as did...
  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    I was wrong. Those were the feedback resistors I clipped out. Stupid shit I am! Now, back to fixing my mistake.
  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    Well, my resistors ARE on the wrong side of the final coupling cap. Will need to figure out the best way to remedy.
  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    I have to straighten my incredibly cluttered bench before doing anything else. Will get back to to tomorrow.
  • Wntrmute2
    Wntrmute2 replied to the thread 2a3 options?.
    I'm so sure of the JJs that if you don't like them I'll buy them off you as long as you buy them from a reputable vendor like Antique...
  • Wntrmute2
    Wntrmute2 replied to the thread 2a3 options?.
    There is really no tube glow that I can discern even with the EML. Paul's experience is worth considering.
  • Wntrmute2
    Wntrmute2 replied to the thread 2a3 options?.
    I really dig those JJ 2a3-40 tubes. The sound as good as the EMLs IMHO. Rugged as well!
  • Wntrmute2
    Wntrmute2 reacted to shoshin's post in the thread Pre-Amp Build with Like Like.
    As an aside - I'm liking the collective troubleshooting. Back on topic...
  • Wntrmute2
    Wntrmute2 replied to the thread Pre-Amp Build.
    I think all that noise came from incorrectly loading if the preamp. Does that make sense? I haven't tried the different VR tubes yet...
Top